WPScan si aggiorna alla versione 1.1

WPScan è un importante utility dedicata al Pen Testing per analizzare e cercare falle di sicurezza all’interno della piattaforma di Blogging WordPress. Recentemente ha raggiunto un corposo aggiornamento alla versione 1.1 la quale permette di analizzare le vulnerabilità di oltre 750 plugin.

Ricordiamo che sono i plugin il vettore principale per sferrare un attacco nella piattaforma Wodpress, solitamente quest’ultimi vengono aggiornati con poca frequenza e un malintenzionato può facilmente sfruttarli per accedere illecitamente ad un sito internet.

È possibile scaricare WPScan 1.1 sul sito ufficiale, mentre di seguito vi proponiamo il changelog integrale.

Read moreWPScan si aggiorna alla versione 1.1

WP-Sentinel, mettiamo al sicuro il blog!

WP-Sentinel è un nuovo plugin sviluppato da evilsocket in grado di assicurare una maggior sicurezza ai blog basati sulla piattaforma WordPress.

Il sistema integra numerose funzionalità che vengono caricate autonomamente all’apertura del Blog con priorità rispetto ai restanti plugin, in caso di una o più richieste dannose il sistema bloccherà preventivamente l’accesso al blog mostrando una pagina di allarme.

Automaticamente l’amministratore sarà avvisato tramite eMail dell’accaduto ed un preciso sistema di logging traccerà tutte le operazioni effettuate dal malvivente bannando eventualmente l’indirizzo IP per un periodo prestabilito.

WP-Sentinel è disponibile nella repository ufficiale di WordPress e pertanto è facilmente installabile attraverso il pannello dell’amministratore del blog, per eventuali domande di supporto invece potete contattare la sviluppatore sul suo sito ufficiale.

Trovate invece dopo il salto ulteriori screenshot del software.

Read moreWP-Sentinel, mettiamo al sicuro il blog!