Metasploit Framework raggiunge la versione 3.4.0!

Il 18 Maggio è stata rilasciata la versione 3.4.0 del Metasploit Framework, progetto di sicurezza informatica che fornisce informazioni sulle vulnerabilità, semplifica le operazioni di penetration testing ed aiuta nello sviluppo di sistemi di rilevamento di intrusioni.

La nuova versione percepisce numerosi cambiamenti si arricchisce innanzitutto del supporto al cracking dei protocolli di rete, il Payload Meterpreter per le operazioni post-exploit, screenshot dallo strumento Meterpreter e moduli di bruteforcing per i protocolli SSH, MySQL,  Postgres, SMB, DB2, ecc ecc.

Metasploit Framework è disponibile per Windows, Linux e Unix ed scaricabile dai seguenti link…

framework-3.4.0.exe

40,868,560 bytes (40M)
Windows installer covering Windows 2000 to Windows 7.

[ PGP ] SHA1: 301a1a05086e48f1600389331c4f91ef64f312cf
framework-3.4.0-linux-i686.run

47,678,692 bytes (46M)
Linux 32-bit installer including all dependencies.

[ PGP ] SHA1: ccad5a4c30a5a9e4e030f483dabf0dfc9390125a
framework-3.4.0-linux-x86_64.run

49,130,600 bytes (47M)
Linux 64-bit installer including all dependencies.

[ PGP ] SHA1: c6fac7676b0331200269257bab0303117c5a9109
framework-3.4.0.tar.bz2

31,099,089 bytes (30M)
Unix tar format for installing on all other operating systems.

[ PGP ] SHA1: 41cfbd4fa879003cdc69f0aadab188bcc1ac0371