CVE-2011-0609 Video Dimostrativo Adobe Flash Player Avm Bytecode Verification Vulnerability

Un video dimostrativo dell’ultima vulnerabilità 0day di Adobe Flash Player che affligge la versione 10.2.152.33, e versioni precedenti, per i sistemi operativi Windows, Macintosh, Linux e Solaris ma anche la versione mobile 10.1.106.16, e precedenti, sviluppata  per il sistema operativo Android di Google.

Metasploit ha così aggiornato il suo database di vulnerabilità integrando anche quest’ultima ed ha pubblicato una dettagliata pagina sul Blog ufficiale.

 

  • Questo exploit su metasploit sarà molto usato .-.

    • 😛 innanzitutto Alessio grazie, il tuo tweet è capito al momento giusto mentre stavo scrivendo la bozza di questo articolo!

      Cmq sicuramente è una bella falla…anche se siamo sinceri…se non ci fosse Metasploit i nostri hack sarebbero molto più complessi 🙂